• Exchange,  IT,  Support

    Exchange 2013 readiness check fails – The windows component Server-Gui-Mgmt-Infra isn’t installed on this computer

    I was trying to install Exchange 2013 SP1 on a freshly installed Windows 2016 server when I received an error running the Exchange 2013 readiness checks. Error: The Windows component Server-Gui-Mgmt-Infra isn’t installed on this computer and needs to be installed before Exchange Setup can begin. For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ServerGuiMgmtInfraNotInstalled.aspx Exchange 2013 readiness error When clicking on the link for more information I received the helpful information: “Sorry, but we haven’t added content for this Exchange 2013 readiness check yet”.

  • General IT,  How To,  IT,  Support

    Solved – Dell PowerEdge R430 and installing Windows 2016 from USB

    Today I got a delivery of a new Dell PowerEdge R430 and needed to install Windows 2016 Standard on it. I downloaded the ISO from Microsoft and created a bootable USB pen using the Windows 7 USB/DVD Download tool, but Dell’s LifeCycle controller refused to recognise the USB drive. Dell, if you’re listening, please let us install from USB through the Lifecycle Controller ! The ISO was 5.47 Gb so would not burn to a standard DVD and I needed to deliver this server to my client the following day.

  • How To,  IT,  Support

    Draytek Router Firmware Damage – the router will die after reboot

    Draytek Router Firmware Damage If you have a DrayTek with Firmware Damage and a warning “the router will die after reboot” read on to learn how to resolve it. I have been flashing some DrayTek routers after I received an advisory from DrayTek about new critical firmware updates. The first few went as expected with minimal downtime until one, a DrayTek 2830, disconnected midway through the upload of the firmware. The web page of the router came back with an error “session disconnect”.

  • IT,  SBS,  Support

    Event ID 1500 1501 application event log spwebapp

    I have just been looking at a problem with IIS (OWA outlook web access and sharepoint http://companyweb were not responding) and remote access to the RDS server had stopped. The application event log was full of event ID 1500 and 1501 for the user spwebapp. The Windows SBS 2011 is running Exchange/OWA and IIS and has the remote gateway configured to redirect to the RDS server. I restarted the remote gateway service which fixed the remote access problem. The next problem was OWA and Company web not responding. I restarted IIS by running the IISreset from an admin command prompt but this didn’t change anything. As you can see the event were happening frequently…

  • General IT,  Hyper-V,  IT,  Support

    Windows 2008 server Hyper-V host and corrupted windows install

    I had a bit of a worrying time last week when a colleague upgraded an old (but live) Dell PowerEdge R310 server running Hyper-V with some new RAM. He powered down the old server, upgraded the RAM and booted the server back up. A few minutes later he was looking at the screen loading windows, when it failed. He put the DVD and tried to repair windows but when he got to the  System recovery window it didn’t show any installations of Windows. He then looked to restore from backup to another server to get the Hyper-V clients running while we fix this server. Yes, you know what’ coming here, the latest backup we had…

  • IT,  Support

    Draytek 2820 maximum number of permitted Internet Sessions

    I’ve been having some issues with a Draytek 2820 at home lately. I’d made some changes to my network and swapped out a none WiFi Draytek 2820 with the WiFi version. Whilst configuring the new router I took the opportunity to upgrade the Firmware to the latest version (3.3.7.7 , Release Jan 2016). A few days later I started getting an error message browsing the internet: “You have reached the maximum number of permitted Internet sessions. Please close one or more applications to allow further Internet access. Contact your system administrator for further information.” I rebooted the router, which solved the problem, and didn’t think much of it. This happened again…

  • IT,  Support

    Windows 10 start menu critical error

    I had a customer today who had upgraded to Windows 10 from Windows 7. All was going well until he rebooted and the Windows 10 start menu gave an error: “Critical Error – Your Start menu isn’t working.  We’ll try to fix it the next time you sign in.” Of course this was never fixed the next time they signed in, it was just kept reappearing.

  • IT,  Support

    Outlook missing emails after being moved to a folder

    OK, well todays problem I’ve not come across before is strange. A user reports that they have moved some emails into a subfolder in outlook and they’ve disappeared. I check the folder and it’s empty. Hmm. I send a test email to the account, move it to the folder and all is good. I move the email back to the inbox and ask the user to move it. It disappears. I then search the whole mailbox and it appears in the search results. When hovering over it I see the folder name is different to the folder name in outlook.I found the folder buried under several sub folders which contained…